11/29/17 – Security Vulnerability in macOS High Sierra

Alerts | Nov 29, 2017 at 2:51 pm



If you’re running macOS High Sierra, it’s time to update your Mac as soon as possible!

You may have seen information in the news about a security vulnerability in macOS High Sierra (10.13.x). Apple released Security Update 2017-001 today that corrects this issue. If you are currently running 10.13.x on your Mac (not just WFU-issued), you should run the security update now.

If you have questions concerning this message, please contact the Information Systems Service Desk at help@wfu.edu or 336-758-4357 (HELP).

IS Communications

Stay up to date on the latest News, Announcements, and Alerts.

Archive

Categories